When playing midi, the icon keep spinning (loading) but no sound

Hello, I’m a new member here. I have a problem when playing midi, after clicking the play button, it becomes a looping/spinning loading animation, but no matter how long I wait, the midi won’t be played.

I am using PC with Firefox and Chrome browsers, and both have the same problem. I have also tried using both Tiny Synth and Microsoft GS Wavetable Synth (from Jazz-MIDI plugin), and still have the problem.

Here’s a short video showing what happened: https://youtu.be/sfwNXe9oLOY

I don’t want to download everything because obviously my point will not be enough to do that.

Does anybody know how to solve this problem? Any help will be greatly appreciated. Thank you!

PS: Everyone can just reply in Chinese, I can use google translate to read it. Thanks again!

Check whether you both installed Jazz-Plugin for your OS and Jazz-MIDI for your explorer.

It’s Jazz-MIDI, not Java.

1 Like

Thank you for your correction. Yes, I have installed both Jazz-plugin for OS and Jazz-MIDI plugin for browser.
But even without Jazz-plugin, I should be able to play the midi using Tiny Synth, right?

Nevertheless, I have tried both Tiny Synth and Jazz-plugin, and still cannot play the midi (stuck at loading/spinning animation)

Btw, I added a video link on my original post showing what actually happened.

Hmmm…:thinking: That was weird. Maybe the software has been installed incorrectly? Try reinstalling them. Or maybe you need to restart your computer.

1 Like

Yes, I have tried uninstalled Jazz-Midi and only use Tiny Synth, and have also tried restart my computer, still the same.
I actually managed to play 1 midi from this website, from the very first time I registered as a member in this website. But after that the 2nd and 3rd midi, and so on, they won’t play anymore.

Try clearing the cookies of this website?

1 Like

Maybe is your internet connection’s problem? Can you try press F12 then go to network panel?

1 Like

yup, alrd tried too, cleared all cookies and browsing history, updated my browser too

1 Like

I’m pretty sure it’s not my internet because my online game was running. Whenerer got internet problem, my online game will definitely disconnected.

I have also tried everyday and until today still cannot play any midi from this website

Btw, I tried playing this test midi in Jazz-Midi website and I can play it with no problem

I have a new update on this matter. Yesterday I tried to create another account and use that account to play some midi. It turn out, this new account also cannot play midi on Firefox and Chrome, BUT surprisingly it can play midi on Opera with VPN on. Then I tried to login my original account on Opera with VPN on and try to play some midi, but this time, they cannot be played again.

So there are 2 things now that I need to be able to play midi in midishow:

  1. A new account
  2. Opera browser with VPN on

The fact that I was able play midi on Firefox for the very first time after I created this account really puzzled me, considering now I have to use Opera browser with VPN with another account to be able to play midi in midishow.

Meanwhile, I will try to contact the site owner for this matter, hopefully they can find out what is the root cause.

It’s mean your original account was block by mistake. You can contract @admin to unblock.

1 Like